1. On page five, chapter one of the Programming for World of Warcraft book it says navigate to: http://wowprogramming.com/addons/weblua and click the download link to get the zip file. I have a question, where is the download link?

    On page five, chapter one of the Programming for World of Warcraft book it says navigate to: http://wowprogramming.com/addons/weblua and click the download link to get the zip file. I have a question, where is the download link?

    I've updated that page.  My apoligies!

    XSSFilter could not parse (X)HTML:
    
    
    
    <blockquote>
    <blockquote>
    <p>On page five, chapter one of the Programming for World of Warcraft book it says navigate to: http://wowprogramming.com/addons/weblua and click the download link to get the zip file. I have a question, where is the download link?</p>
    </blockquote>
    
    
    <p>I've updated that page.  My apoligies!</p>
    
    <p></blockquote></p>
    
    <p>Thanks! :]. How long does it take for the updates to show (still showing nothing to me)?</p>
    
    

    You're going to the wrong page.  Page 5 states the following url:

    http://wowprogramming.com/addons/wowlua

    That page properly redirects to the page that hosts the addon currently: http://www.wowinterface.com/downloads/info7366-WowLua.html

    WebLua, is something entirely different (also linked on page 5) which is available at the URL listed in the book: http://wowprogramming.com/utils/weblua.

    You seem to have gotten the two mixed together, and that's why you can't find it.  Always double check ;-)

    This redirect is still not working at me at all. And yes, I been wanting the addon, thanks for linking the WoWinterface download! :].

    This redirect is still not working at me at all. And yes, I been wanting the addon, thanks for linking the WoWinterface download! :].

    Could you please explain what happens when you click that link then?  I can't really help fix it with "not working" as the only report.  Thanks!

    How's a screenshot?

     

    http://img212.imageshack.us/img212/2243/screenshotiq6.jpg

    I'm sure you've tried this already, but try clearing your cache, I've tried the link in both IE and FireFox and the redirect is working properly.
    --Frank
    
    I'm sure you've tried this already, but try clearing your cache, I've tried the link in both IE and FireFox and the redirect is working properly.
    --Frank
    

    It's certainly worth a try!