1. Hello

    I was reading your ebook and a I came across this in the beginning

    alice = { name = “Alice Applebaum“, phone = “+1-212-555-1434“, address1 = “114 Auburn Street“, address2 = “Apt 14“, city = “Atlanta“, state = “Georgia“, }

    Now while this works in itself and the code is correct the wowlua addon on't accept it. It gives me Unexpect Symbol Near '

    Now I google this and I found this.

    "This is likely caused by a Byte Order Mark that is placed at the start of Unicode text files by some text editors. The bytes of the BOM include 0xEF, which is the ISO 8859-1 character code for ï (latin lowercase i with umlaut).

    So your guess is correct, there are hidden characters in there. Configure your text editor to not use a BOM when writing text files."

    Now how do I fix this within the addon?

    I solved this by replacing the special quotation marks “ with normal quotation marks " or '. The developer for that addon told me to try this and it worked :)

    That would be me =)