1. I am unclear how to instal the Mac version of the interpreter. I have download the image and moved the file "Lua-WoW" to my application folder, but nothing happens when i double click it.

    We've had a number of issues with the mac interpreter due to the differeing versions of the operating system and hardware, and I have an extremely limited abiliity to test new versions.  I will do what I can to make a new package and see what happens, but if you could please report the version of Mac OS X you are using and what type of hardware you are running it on. 

    You can also download the LuaBinaries distribution here: http://luabinaries.luaforge.net/download.html.  Let me know if you have any issues or questions.

     Model Name: Power Mac G5 Quad

     Model Identifier: PowerMac11,2

     Processor Name: PowerPC G5 (1.1)

     Processor Speed: 2.5 GHz

     Number Of CPUs: 4

     L2 Cache (per CPU): 1 MB

     Memory: 8 GB

     Bus Speed: 1.25 GHz

     Boot ROM Version: 5.2.7f1

     System Version: Mac OS X 10.5.3 (9D34)

     Kernel Version: Darwin 9.3.0

    Have you tried downloading the LuaBinaries package to see if it will work for you?

    They work, yes